What versions of Microsoft Windows are compatible with Schlage Express version 4.4.2?

Microsoft Windows 8, 7, Vista, and XP: Home, Basic, and Starter versions are not compatible with Schlage Express.

What versions of Microsoft Windows are compatible with Schlage Express version 4.4.2?

Microsoft Windows XP Professional SP3 (32-bit only, 64-bit is not supported),
Microsoft Windows Vista 32-bit Business (Replaced XP Professional),
Microsoft Windows 7 32-bit and 64-bit Professional and higher, (Replaced Vista Business)
Microsoft Windows 8/8.1 32-bit and 64-bit Professional and higher. (Replaced Windows 7 Professional)

NOTE: No Microsoft Windows XP, Vista, 7, or 8 version of Basic, Home, Starter, or Home Premium Editions will work correctly for Schlage Express.

Schlage Express requires Microsoft Windows Professional or higher core resources and services to function correctly.


DISCLAIMER:

INFORMATION PROVIDED THROUGH THIS SITE IS PROVIDED TO YOU AS IS WITHOUT ANY EXPRESS REPRESENTATIONS OR WARRANTIES OF ANY KIND, AND WE MAKE NO REPRESENTATION OR WARRANTY THAT THIS SITE(OR ANY INFORMATION PROVIDED IN RESPONSE TO YOUR INQUIRY), WILL BE ACCURATE, COMPLETE, OR ERROR-FREE.

YOU AGREE THAT YOU MUST EVALUATE ALL INFORMATION AND RESPONSES, AND THAT YOU BEAR ALL RISKS ASSOCIATED WITH, THE USE OF THIS SITE, INCLUDING ANY RELIANCE ON THE ACCURACY,COMPLETENESS, OR USEFULNESS OF ANY INFORMATION OR MATERIALS MADE AVAILABLE THROUGH THIS SITE.

Other users ask

Question